2 Replies Latest reply on Dec 28, 2015 10:15 AM by piersim@hotmail.com

    AMD catalyst control center ne se lance pas !

    praze

      Bonjour,

       

      Je suis sous Windows 7 et depuis quelques temps, CCC ne se lance plus. je vois qu'il set actif dans mes programmes mais impossible d'ouvrir le gestionnaire !

      J'ai déjà désinstallé, je suis passé de la version stable a beta et rien a changé non plus !

       

      Merci

        • Re: AMD catalyst control center ne se lance pas !
          piersim@hotmail.com

          Bonjour,

           

          J'ai connu les mêmes ennuies. Je t'envois copie d'une portion de la réponse adressée à un modérateur de la Communauté Microsoft, qui explique grosso-modo de quelle manière je m'en suis sorti.

           

          J’ai mis du temps à te donner des nouvelles puisque j’avais trouvé une nouvelle piste et ainsi ai-je pu parvenir à solutionner mon problème de lancement de Catalyst. Je vais essayer de faire le plus court possible. Je me suis rendu compte par hasard que lorsque je tentais de l’ouvrir
          juste avant d’éteindre la machine, son icône apparaissait dans la barre des taches au redémarrage et qu’alors je pouvais le faire fonctionner. Mais sa
          présence y était incertaine et pouvait être soustraite aléatoirement. J’ai alors eu l’intuition d’aller dans "Tous les programmes" du menu
          Démarrer y ouvrir le dossier AMD et y choisir d’épingler, à ce même menu, AMD Catalyst Control Center. Depuis ce temps il fonction à demande.

           

          Bonne chance,

           

          Pierre

            • Re: AMD catalyst control center ne se lance pas !
              piersim@hotmail.com

              Bonjour,

               

              Quelques mots pour finaliser le dossier AMD CCC. Je t’avais envoyé autour du  30 novembre dernier mes solutions au problème, mais il s’est avéré que cela n’a fonctionné que de manière aléatoire. Aujourd’hui je suis sur l’impression que l’ennui a été surmonté définitivement. Alors voici : d’abord désactiver CCC dans l’option "Démarrage" de la "Configuration du système", redémarrer et le lancer manuellement soit via le dossier "AMD Catalyst Control Center" dans "Tous les programmes" du menu "Démarrer", soit en cliquant droit sur le bureau pour l’option "AMD CCC" ou deux fois gauche sur l’icône de la barre des tâches, s’il y a lieu. Auparavant, une fois CCC ouvert, dans la fenêtre des préférences" aura été choisi Suivre le schéma Windows, mais je ne sais si cela y est pour quelque chose et n’ose plus modifier quoique ce soit, étant donné qu’actuellement tout fonctionne bien.

               

              Souhaitons que cela fonctionne pour toi.

               

              Pierre