0 Replies Latest reply on Oct 25, 2015 8:18 PM by pit667

    AMD CCC not showing all option tabs.

    pit667

      Computer Type: Desktop

      GPU: MSI Radeon R9 390 8gb Video Card. GDDR5 and I'm you using SLI.

      CPU: Intel Core i5-4590 BX80646I54590 Processor (6M Cache, 3.3 GHz)

      Motherboard: GIGABYTE GA-B85M-DS3H (rev. 3.0) LGA 1150 Intel B85 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard

      RAM: Crucial Ballistix Sport 8GB Kit (4GBx2) DDR3 1600 (PC3-12800) 240-Pin UDIMM Memory

      PSU: EVGA SuperNOVA 750 B1 80+ BRONZE, 750W Semi Modular 110-B1-0750-VR

      Operating System & Version: Windows 8.1 64-bit

      GPU Drivers: AMD Radeeon R9 390 Series Version: 15.200.1062.1004

       

      Description of Problem: I have four tabs (presets, audio, pinned, and information) when I open AMD CCC. This computer was recently built. I appreciate any help I tried searching for answers but have not found anything substantial.

      Troubleshooting: I've tried uninstalled my intel Hd 4600 and AMD R9 390 drivers, and then reinstalling them. I also booted in safe mode and used a drive sweeper to remove the AMD drives and again reinstalling did nothing to solve the problem.