AnsweredAssumed Answered

When will a "real fix" for the "atikmdag" driver issue be released?

Question asked by navi_z on Oct 25, 2015

Hello folks. been trying everything from a to z and still cant solve this issue.

yes i have the latest driver installed.

this is a brand spankin new install of WIN 10

yes i've tested my ram with memtest with no errors

yes i've used driver cleaner pro

yes i've tried expanding the file

i even tried using another video card of the same type and model

yes i have the latest bios on my motherboard

yes i tested my PSU with no problems

yes i have my ram with the correct timings and voltage

my last resort is to get a different mobo.

please help...........

 

enclosed is a dump file:

Microsoft (R) Windows Debugger Version 6.3.9600.17336 AMD64

Copyright (c) Microsoft Corporation. All rights reserved.

 

 

 

 

Loading Dump File [C:\Windows\MEMORY.DMP]

Kernel Bitmap Dump File: Only kernel address space is available

 

 

 

 

************* Symbol Path validation summary **************

Response                         Time (ms)     Location

Deferred                                       SRV*C:\Windows\symbol_cache*http://msdl.microsoft.com/download/symbols

Symbol search path is: SRV*C:\Windows\symbol_cache*http://msdl.microsoft.com/download/symbols

Executable search path is:

Windows 8 Kernel Version 10240 MP (4 procs) Free x64

Product: WinNt, suite: TerminalServer SingleUserTS

Built by: 10240.16545.amd64fre.th1.150930-1750

Machine Name:

Kernel base = 0xfffff802`a6c1e000 PsLoadedModuleList = 0xfffff802`a6f43070

Debug session time: Mon Oct 26 17:09:01.250 2015 (UTC - 4:00)

System Uptime: 0 days 0:19:40.961

Loading Kernel Symbols

..............................................................Page 113b49 not present in the dump file. Type ".hh dbgerr004" for details

.

................................................................

.................................

Loading User Symbols

PEB is paged out (Peb.Ldr = 00000000`fffd7018).  Type ".hh dbgerr001" for details

*******************************************************************************

*                                                                             *

*                        Bugcheck Analysis                                    *

*                                                                             *

*******************************************************************************

 

 

Use !analyze -v to get detailed debugging information.

 

 

BugCheck 50, {ffffc00023986250, 0, fffff8009ea37c49, 2}

 

 

*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys

*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys

Page 106a0d not present in the dump file. Type ".hh dbgerr004" for details

Page 102c89 not present in the dump file. Type ".hh dbgerr004" for details

Probably caused by : atikmdag.sys ( atikmdag+137c49 )

 

 

Followup: MachineOwner

---------

 

 

1: kd> !analyze -v

*******************************************************************************

*                                                                             *

*                        Bugcheck Analysis                                    *

*                                                                             *

*******************************************************************************

 

 

PAGE_FAULT_IN_NONPAGED_AREA (50)

Invalid system memory was referenced.  This cannot be protected by try-except,

it must be protected by a Probe.  Typically the address is just plain bad or it

is pointing at freed memory.

Arguments:

Arg1: ffffc00023986250, memory referenced.

Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.

Arg3: fffff8009ea37c49, If non-zero, the instruction address which referenced the bad memory

  address.

Arg4: 0000000000000002, (reserved)

 

 

Debugging Details:

------------------

 

 

Page 102c89 not present in the dump file. Type ".hh dbgerr004" for details

 

 

READ_ADDRESS: unable to get nt!MmSpecialPoolStart

unable to get nt!MmSpecialPoolEnd

unable to get nt!MmPagedPoolEnd

unable to get nt!MmNonPagedPoolStart

unable to get nt!MmSizeOfNonPagedPoolInBytes

ffffc00023986250

 

 

FAULTING_IP:

atikmdag+137c49

fffff800`9ea37c49 4c8b4640        mov     r8,qword ptr [rsi+40h]

 

 

MM_INTERNAL_CODE:  2

 

 

IMAGE_NAME:  atikmdag.sys

 

 

DEBUG_FLR_IMAGE_TIMESTAMP:  55d7d9fb

 

 

MODULE_NAME: atikmdag

 

 

FAULTING_MODULE: fffff8009e900000 atikmdag

 

 

DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT

 

 

BUGCHECK_STR:  AV

 

 

PROCESS_NAME:  Diablo III.exe

 

 

CURRENT_IRQL:  0

 

 

ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre

 

 

TRAP_FRAME:  ffffd00023985e00 -- (.trap 0xffffd00023985e00)

NOTE: The trap frame does not contain all registers.

Some register values may be zeroed or incorrect.

rax=0000000037eeccd5 rbx=0000000000000000 rcx=0000000000002363

rdx=00000000a8a383c8 rsi=0000000000000000 rdi=0000000000000000

rip=fffff8009ea37c49 rsp=ffffd00023985f90 rbp=ffffe000c47bee20

r8=0000000000002364  r9=0000000000002364 r10=000000008f4b490d

r11=0000000009520000 r12=0000000000000000 r13=0000000000000000

r14=0000000000000000 r15=0000000000000000

iopl=0         nv up ei pl nz na pe nc

atikmdag+0x137c49:

fffff800`9ea37c49 4c8b4640        mov     r8,qword ptr [rsi+40h] ds:00000000`00000040=????????????????

Resetting default scope

 

 

LAST_CONTROL_TRANSFER:  from fffff802a6db981b to fffff802a6d6c2e0

 

 

STACK_TEXT: 

ffffd000`23985bb8 fffff802`a6db981b : 00000000`00000050 ffffc000`23986250 00000000`00000000 ffffd000`23985e00 : nt!KeBugCheckEx

ffffd000`23985bc0 fffff802`a6c3ec36 : 00000000`00000000 00000000`00000000 ffffd000`23985e00 ffffc000`00000000 : nt! ?? ::FNODOBFM::`string'+0x3e91b

ffffd000`23985cb0 fffff802`a6d753bd : ffffd000`23985e10 0000000f`010e8000 00000000`00000000 fffff800`9ebb2290 : nt!MmAccessFault+0x696

ffffd000`23985e00 fffff800`9ea37c49 : ffffd000`23986210 00000000`00000000 ffffd000`23986210 fffff800`00000000 : nt!KiPageFault+0x13d

ffffd000`23985f90 fffff800`9ea359f5 : ffffd000`23986210 ffffe000`c4c28040 ffffd000`23986210 ffffe000`c1957010 : atikmdag+0x137c49

ffffd000`23985fd0 fffff800`9b60e8ea : ffffd000`23986200 ffffe000`c4c28040 ffffe000`c29db040 00000000`00000001 : atikmdag+0x1359f5

ffffd000`23986010 fffff800`9c1c1fc0 : ffffc000`e3d6b650 00000000`00000200 ffffc000`e6038000 ffffd000`239861f0 : atikmpag+0xe8ea

ffffd000`239860d0 fffff800`9c1d2c93 : 00000000`00000000 00000000`00000052 00000000`00000052 00000000`00000052 : dxgkrnl!DXGCONTEXT::Render+0x5f0

ffffd000`239867f0 fffff802`a6d76963 : ffffe000`c4e41080 ffffe000`c4e41080 00000000`09e70000 ffffe000`c53fee50 : dxgkrnl!DxgkRender+0x4c3

ffffd000`23986c40 00000000`64d754ca : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13

00000000`09d7e958 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x64d754ca

 

 

 

 

STACK_COMMAND:  kb

 

 

FOLLOWUP_IP:

atikmdag+137c49

fffff800`9ea37c49 4c8b4640        mov     r8,qword ptr [rsi+40h]

 

 

SYMBOL_STACK_INDEX:  4

 

 

SYMBOL_NAME:  atikmdag+137c49

 

 

FOLLOWUP_NAME:  MachineOwner

 

 

FAILURE_BUCKET_ID:  AV_atikmdag+137c49

 

 

BUCKET_ID:  AV_atikmdag+137c49

 

 

ANALYSIS_SOURCE:  KM

 

 

FAILURE_ID_HASH_STRING:  km:av_atikmdag+137c49

 

 

FAILURE_ID_HASH:  {4034116e-c1d8-a0fa-7afd-163117d87745}

 

 

Followup: MachineOwner

---------

Outcomes