5 Replies Latest reply on Oct 26, 2015 8:06 AM by fsadough

    adobe premier

    nicholasafilip

      I just received a new computer and just installed Adobe CC onto it.  This issue occurs when using Adobe Premier Pro CC (v.7.1).  Whenever I try adding a video clip to a new sequence, or try to create a sequence from a video clip...basically whenever the computer would normally place video into the video monitor portion of the program, the program crashes.  However, this only happens when the Premier is using the GPU.  If I have it run off the system alone it runs fine (but of course now it isn't taking advantage of the GPU which was the whole point of getting a new computer).  I already unistalled/reinstalled the program and talked to Adobe HelpDesk.  They say it's a driver issue on the part of AMD.

       

      Computer/system specs:

       

      Dell Precision T1700

       

      Graphics Card:

      AMD FirePro W4100 (FireGL V) Graphics Adapter

      Approx. Total Memory: 4095 MB

       

       

      AMD Catalyst Driver Version: 8.0.916.0

      Driver Date: 1/26/2015 Version: 14.502.1005.0

       

       

      Operating System:

      Windows 7 Professional / 64-bit

       

         

      Motherboard or System Make & Model:

      Intel C226

       

       

      Display Device(s) and Connection(s) Used:

      I have two Hyundai P224W 22' LCDs.  They're attached directly to the GPU via DVI from monitor to 2 different adapters DVI to some strange looking HDMI varient to an even smaller connector type which I've never seen before.

       

        

      CPU Details:

      Xeon CPU E3-1226 v3 @3.30 GHz

       

       

      Motherboard BIOS Version:

      Dell Inc. A16 (Updated 5/20/2015)

       

       

      System Memory Type & Amount:

      16.0GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)

       

       

      This is a new computer that I've had running for less than 12 hours.