AnsweredAssumed Answered

Windows 10 Not Detecting SSD Raid (AMD Raid Drivers Missing)

Question asked by pau1mc97 on Oct 18, 2015
Latest reply on Jan 5, 2016 by yurtesen

Hello everyone. I am trying to install windows 10 on a raid0 which has 2 250gb 850 Evo SSD's. I am trying to do this on a Asus Formula Z motherboard. The windows wizard does not detect the raid setup so i tried to load the AMD raid drivers which normally will pick up the AHCI raid controller however once this has been loaded windows still does not pick up the raid. I believe i require another driver called AMD Raid Console however windows is not picking this up when i try to load the drivers. I Have downloaded the latest drivers from the AMD website and also located mobo specific drivers from the motherboard website however these are only on the windows 7/8 page, I have tried installing windows 7 and 8 with these drivers but i am still getting the same issue. Any advice would be much appreciated.

I followed this guide when i originally was setting up the raid - https://rog.asus.com/forum/showthread.php?13866-Asus-Crosshair-V-Raid-quot-0-quot-HowTo[1]

Outcomes