goelakash

'fglrx_15.201-0ubuntu1_amd64_UB_14.01.deb' is not a debian format package

Discussion created by goelakash on Oct 14, 2015
Latest reply on Oct 22, 2015 by jshprsn

I downloaded the latest drivers for Ubuntu 14.04 LTS (Radeon HD 7000 series notebook graphics).

 

But I got this error when I tried to install the packages (fglrx_15.2):

 

dpkg-deb: error: `fglrx_15.201-0ubuntu1_amd64_UB_14.01.deb' is not a debian format archive

dpkg: error processing archive fglrx_15.201-0ubuntu1_amd64_UB_14.01.deb (--install):

subprocess dpkg-deb --control returned error exit status 2

Errors were encountered while processing:

fglrx_15.201-0ubuntu1_amd64_UB_14.01.deb

 

I checked the size, and it was only 20MB (should be 55MB).

Has anyone face this problem with this particular driver file? I had to install the previous version because of this.

Outcomes