0 Replies Latest reply on Sep 27, 2015 11:36 PM by geoffropuff

    MSI 390x Artifacts

    geoffropuff

      Hi,

       

      I just installed a brand new MSI 390x and I noticed a couple of things.  When I was starting up or shutting down my computer, the blue Windows screens would load kind of strangely, almost like they were loading at really low framerates.  I could see screen tearing as it was refreshing.  Lots of horizontal tearing lines or something.  I wasn't able to get it on camera.

       

      My second issue, not sure if it's related to the first and definitely more of an issue, is that in Heroes of the Storm, I get artifacting on this one particular map, on one particular texture.  Here is a youtube link to my issue: artifacting in heroes of the storm - YouTube .  I haven't had a lot of time to test the card so I don't know if I have much more artifacting on other maps or in other games, but this issue had my baffled.  I tried both the 15.7.1 drivers and the 15.8 beta drivers.  I then upgraded from Windows 7 to Windows 10 to see if the issue resolved.  It didn't.  I then went for a clean install of Windows 10 but that didn't fix it.  I also went and moved the gpu to my wife's computer, installed Heroes of the Storm, and tested it.  Same artifacting.  Finally, I purchased a second card to see if it was a hardware issue and tried that in both my computer and my wife's but that card had the same problem.

       

      I was wondering if anyone has had these problems and if they know what it might be related to.  Maybe the latest drivers caused these issues and the thing I need to do is downgrade to an older set of drivers?  Maybe it's a known issue that will be fixed in a future set of drivers?  I don't really notice my first problem anymore since the welcome and shutdown screens are different but I'm not sure if it's completely gone.  Any advice would be much appreciated.