AnsweredAssumed Answered

Does RADEON 7000 Series support OpenGL 2.0 or higher?

Question asked by keylawson on Sep 25, 2015

I'm running XP Pro on a big Pentium 4 and have a RADEON 7000 Series adapter.

I'm getting started using LibGDX for game development and get this error msg:

  OpenGL 2.0 or higher with the FBO extension is required.

  OpenGL version: 1.3.1072 WinXP Release

The realtech OpenGL Extensions Viewer confirms:  OpenGL Version 1.3.

None of my Internet hunting has found a 7000 Series driver supporting 2.0 or

higher, and I am hoping I just haven't looked in the right place yet.  Ideas?

Outcomes