0 Replies Latest reply on Sep 23, 2015 2:53 AM by pedens

    Main monitor won't work without a second monitor plugged in

    pedens

      I am running Windows 10

      MSI R9 390 GPU

      AMD Catalyst version 15.7.1

      Main monitor is CrossOver QHD270 via Dual Link DVI

      Second display is a Vizio TV via HDMI/DisplayPort

       

      So I was messing around with a 3 display setup for the first time today, one monitor (DVI) and two TVs (one HDMI, one DisplayPort). Everything worked okay, and I could unplug one TV, but when I unplugged the second TV, my monitor went to a black screen. As soon as I plugged the TV back in, the monitor started working again. The main monitor I use every day is now completely dependent on a TV I occasionally use as a second display to be plugged in to function. When I turn on the computer with just the monitor plugged in, I can see the BIOS load up, and the first Windows 10 logo, but as soon as the password screen should be shown, the screen goes black. I tried uninstalling my graphics drivers. When the drivers were completely uninstalled, the monitor functioned normally, but as soon at AMD Catalyst Control Center was reinstalled, it went black until the TV was plugged back in. I've tried plugging the TV up through HDMI and DisplayPort, it makes no difference. Also, my monitor is listed as the main display in both CCC and Windows 10 display settings. Every once in a while when I unplug the TV, the Monitor will get darker and slowly fade to black insead of going straight to black. Any help or suggestions at all would be appreciated. Thanks.