AnsweredAssumed Answered

XFX R9 295x2 - Works then doesn't?

Question asked by bglazierjr on Sep 21, 2015
Latest reply on Sep 23, 2015 by bglazierjr

I have a new build that I have been having issues with since I first fired it up.

Here is the build specs:
Asus Z170 Deluxe Mobo
i7 6700K w/ Corsair H105i CPU Cooler
32GB G.SKILL V SERIES DDR4 (2666MHz)

XFX R9 295x2 (Purchased used - assured there was no problems)

Samsung 850 PRO SSD 512GB
1000W Sently PSU (I read others say the ran their R9 295x2 with this supply)

 

When I first turned it on, the GFX card seemed to work perfectly, I had it connected to my Samsung UHD28 via a Mini-DP to DP cable included in the deal.

The first thing I did with my new RIG is install Windows 10 which lead me to have CrossFire issues, but those issues were the least of my worries. I managed to get Crossfire enabled for a short period of time, enough to run all the 3D Mark Benchmarks to confirm the card was indeed running at spec (and an amazing spec it was!).

 

The real issue happens whenever I shutdown the machine, instead of restart. The Mobo completes its post but there will be no signal out of the GFX card. I then plug into the on-board GFX and everything is working fine. When this happens, I've brought the GFX card back to life by trying a series of random unrelated things so I believe it is coincidence. For instance, messing with the USB devices plugged in seemed to help one time, unplugging the DVD drive seemed to help one time, switching the cables back and forth seemed to help one time, but none of the worked twice in a row.

 

I've tried moving the card to a new PCIe slot as well as trying every related GFX setting in my BIOS but nothing has helped. One thing I'd like to mention, and I have no idea if this matters or not, but the cable that exits the R9 295x2 with the tubes that appears to be used to power the fan is not hooked up. In fact, I don't have the original fan that came with the card so I am using a fan connected direct to the MOBO. As far as I can tell, the pumps are working fine and the on-board fan is working too.

 

Also when the card is in this state, it is not present anywhere within the system. When I go into my UEFI BIOS, there is a spot to configure a PCIe GFX card, but mine shows all slots as empty. In Windows, its the same, only the on-board display driver is shown in device manager and there are no signs of my GFX card anywhere. Can't detect it with any utilities that I have tried.

 

And I'd like to mention that I've attempted to update the vBIOS on the GFX card per a thread I was reading for proper UEFI support (although I have no idea about this). One of the times the GFX card returned to life I used ATIWinFlash and the recommended generic ATI ROMs.
http://www.club-3d.com/insights/thread/r9-295x-not-working-with-uefisecure-boot/

I was only able to successfully flash the master as there was only the option for the AMD Radeon R9 200 Series and not the ATI Radeon Hawaii (Slave) as seen in this pic I found on a forum:


Perhaps the slave being missing is related to the CrossFireX option being missing in the CCC. In device manager, only one GPU was displayed in this state too, not sure if that is normal for an R9 295x2 or not.

Either way, these are some of the things I've tried and now I am not sure where to go next. I plan on borrowing a GFX card from a friend today to try that tonight to ensure it is indeed the R9 that is at fault.

 

I've tried multiple monitors but I only have one Mini-DP to DP cable but since it DID work I feel like this cant be the issue. I've also tried all the Mini-DP ports.

 

Thanks for help in advance and I am willing to try anything as I'm dying to use my new rig with this monstrous card,

Outcomes