AnsweredAssumed Answered

r270x, previously ran 3x1 plus 1 extra monitor, now not allowing 4th monitor

Question asked by malfeasance on Sep 18, 2015

System specs:Windows 7 ultimate version 6.1.7601

Processor: IntelR Core2 Quad 2.83 ghz

16 GB ram

Video card: Radeon R9 270x

Monitors: 3x Acer S220HQL with Acer v223w as the 4th (for browser, skype, etc)

 

S220HQL #1: plugged in with DVI cord to DP via HDMI-DP adapter

S220HQL #2: plugged in with DVI cord directly into DVI slot on card

S220HQL #3: plugged in with DVI cord directly into DVI slot on card

v223w: plugged in with DVI cord into HDMI port via DVI-HDMI adapter

 

I have previously been using these for 3 monitor gaming by having a 3x1 display group set up in Catalyst Control Center. It has previously allowed me to extend to my 4th monitor for browser etc. Yesterday I was given the option to update the catalyst software, which I did. After the software installed and I had turned off my computer for the night, I was unable to use my 4th monitor (v223w) when I booted it back up the following day. When I go to CCC to desktop management, "creating and arranging desktops", right-click the v223w and click on extend (option not grayed out), it simply does nothing. I have read elsewhere that you need to use an active DVI adapter for the 4th monitor but this has previously worked perfectly with my current hardware and adapters. If I disable the display group and use the default windows resolution manager (right-clicking the desktop), I am able to use all 4 monitors in their ideal configuration, just not at the desired 5760 x 1080 resolution.

 

Things I've tried:

 

1. Unplugging the monitor cable and plugging it back in (with restarts, and with the computer turned off)

2. Re-installing older versions of Catalyst Control Center (currently running the 15.8 beta, previously tried with the prior 2 versions)

3. Changing the v223w to the DP slot (via DVI-DP adapter)

4. Remaking other display groups (3v1, 4v1), none of which allow me to play my preferred game (Elite Dangerous) on the desired 5760 x 1080 resolution with the additional monitor

5. Fiddling with CCC for >6 hours

6. Kicking my computer case

 

TL;DR: had 3x1 gaming setup with additional monitor working perfectly for several months, updated software, now unable to incorporate 4th monitor.

 

Thanks in advance for any help!!

 

Edit: attached a picture of my setup when it was working (5th monitor on upper left is connected to a mac laptop out of the picture)

Attachments

Outcomes