AnsweredAssumed Answered

Radeon HD 6870 driver issue (or is my graphic card dead?)

Question asked by thran on Sep 17, 2015
Latest reply on Jan 10, 2016 by militarista

GPU: AMD Radeon HD 6870

CPU: AMD Phenom II x4 965

Motherboard: GA-970A-UD3

RAM: 8GB

Operating System & Version: Windows 7 6.1.7601 SP1 (i just installed it to see if this is the problem)

GPU Drivers: AMD Radeon HD 6800 Series 15.200.1062.1004

 

 

 

Description of Problem:

 

 

TL;DR: If i instal the GPU driver, windows wont start or crash after some clicks. i have to disable the GPU driver in the safe mode to be able to start windows.

 

 

 

full story: i have my computer for 3 years now and i never overclocked it or something.

i reinstalled windows 2-3 months ago and installed the newest GPU driver.

Today i was playing some CSGO for ~10 minutes, then something similar to [THIS] happend to my screen (not my picture but it looks the same).

 

 

after a restard windows booted till the "Welcome" screen. Then the screen turned black (no mouse cursor).

so i restarted my computer and entered the safe mode to deinstall the GPU driver.

I am able to boot windows in normal mode without GPU driver to instal it. but after the instalation, i get the same problem again and cant start windows.

i tried it several times till i had enough and formatted windows.

 

 

so after a fresh instal of windows and the GPU driver, i am able to boot windows. but if i open any windows and wait some seconds (sometimes its just after i opened the window. sometimes it takes 1 minute), i get the same screen like before. (i have already figured out that the lines are the topleft corner form the screen which getting streched and repeated over the whole display).

and sometimes i am not able to boot windows because i am stucked at the blackscreen again.

 

 

the GPU fan is spinning and im sure its not overheated. i pulled the GPU out and plugged it back in to be sure its really in place.

i turned the windows 7 aero design off just in case if its part of the problem.

i reinstalled windows. i also reinstalled the drivers many times.

 

 

 

i am not sure what the problem is.

is it the GPU driver which im using for 2-3 months now? i didnt update it so why is it causing problems? or is my video card dead?

 

 

sorry for my bad english

Outcomes