0 Replies Latest reply on Sep 13, 2015 3:46 AM by kheelo

    Win 10 and Crossfire

    kheelo

           Problem is when i start my PC the second card doesn't shut down. That means extra 50W, extra noise and heat.

      If I disable > enable crossfire in CCC then it shuts down, but sometimes randomly starts up again at some point.

         

            Also with some games the game profiles don't seem to work. I can disable CF in game profile but it will still run 2 cards.

      (rFactor2, Asseto Corsa, LoL. While in GTAV it works fine...) Worked fine on Win7 with all games.

       

       

      Processor: 4770k

      Motherboard: Gigabyte Z87X-D3H

      GPUs: Gigabyte 280x (GV-R928XWF3-3GD rev. 1.0)

      Win10 Home 64bit

      Drivers: 15.7.1 or 15.8, doesn't matter.

       

      Has anyone experienced similar things? Any pointers? Thx.