0 Replies Latest reply on Sep 12, 2015 9:24 AM by vishy92

    R9 270X driver problems

    vishy92

      This is my first time here on this forum so HI everyone.

       

      My question  is as follows. For some reason I cannot force any 3D setting through the CCC. For forcing v-sync of AF does nothing. Does not matter what game I try it with, but just to be specific:

       

      - Naruto Shippuuden Ultimate Ninja Storm 3 ----> nothing happens
      - Watch Dogs ---> same
      - The witcher ---> I get a way over 200 fps so vsync def not applyed

       

      The strange thing is it used to work flawlessly before. I had a few driver updates since the problem started (noticed it yesterday), but I did not use this feature for a while. I tried rolling back the drivers which did absolutely nothing the problem remained.

       

      Now for the interesting part. I have used radeonpro for a long time now and to my suprise it does the same thing as the control panel. It does not apply anything. I have found a version that somewhat works (note that the one i have deleted worked flawlessly for months), but for example crashes watchdogs at startup and causes glithces in the witcher.

       

      Why is this happening? any ideas welcome. It is starting to really frustrate me^^

       

      Specs:
      Win 7 Ult. 64BIT

      R9 270X DUAL-X OC (Saphire)

       

      - vishy92

       

      EDIT: To clarify my main problem is that why is nothing working from the CCC. Like the new frame rate control feature. Or any 3D enhancements.