AnsweredAssumed Answered

no libGLESv3 in GLES_SDK_v31

Question asked by daleiwang on Sep 11, 2015
Latest reply on Sep 11, 2015 by dancer42

Hi,

 

In the GLES_SDK_v31 package (which I downloaded from AMD a week ago), in the README.txt file, it states that:

 

Included Tools and Libraries

    - OpenGL ES 2.0, 3.0/3.1 and EGL headers

    - 32 bit and 64 bit OpenGL ES 2.0, 3.0/3.1 libraries

    ...

 

The header files for OpenGL ES 3.x are there, but the library file libGLESv3.so is nowhere to be found. All I see it libGLESv2. I need to use OpenGL functions `glDrawBuffers' and `glBlitFramebuffer' in my project.

 

Can someone shed some light on the situation or suggest a work around?

 

Thank you.

Outcomes