AnsweredAssumed Answered

Anti-aliasing doesn't work anymore in any games (R9 280) !

Question asked by theskyline35 on Sep 10, 2015
Latest reply on Sep 14, 2015 by theskyline35

Hi

 

I have a really important issue (well in fact this issue cause my games looks totally terrible)

 

For ALL my games (BF-Assetto corsa, GTA, Dirt Rally, DCS World...Every single games of my PC), the anti-aliasing is just gone !

All my games are full of aliasing, everywhere !

 

Changing AA in game menu ? Nope, nothing change

Forcing AA in CCC ? Nope, nothing change

 

Here are some screen, first of all, my CCC settings (in french ), everything is normal

1.JPG

Let's run one game, Assetto Corsa, with this settings in game :

AssettoCorsa 2015-09-10 19-00-04-499.png

 

Launch !

Do you see ? Everything is bad, looks aliased, looks...console ()

 

1441905693-acs-2015-09-10-19-01-25-423.png

 

 

But you may tell me "It's the game dude !", well, so let's run everything MAX settings in the CCC, and if in case in the game menu too

2.JPG

AssettoCorsa 2015-09-10 19-01-55-302.png

And here my game, which should run in 5 fps and super beautiful ! ....

1441905697-acs-2015-09-10-19-02-32-658.png

But as you can see, no difference, still super shitty quality (and 60fps ^^) !

 

And you know what is stranger ? In the Crew, If I force x8 MSAA, the framerate became terrible, BUT, graphism doesn't change at all.

 

I didn't saw games aliased like that since many years !

I don't know what to do, I'm running the last beta CCC 15.8 driver, I have the same problem on the stable 15.71. I'm sure this issue is cause by one of your driver, so I'm reporting it and hoping there is a way to fix it.

I don't know what can I do

 

I'm running a R9 280 from Sapphire, 3 months old

Outcomes