AnsweredAssumed Answered

why amd does not release a Linux amd64 bit driver that support "EGL interface" for the new Linux debian 8 = kernel 3.16 ?

Question asked by linux-debian-user on Sep 8, 2015

why amd does not release a Linux amd64 bit driver that support "EGL interface" for the new Linux debian 8 = kernel 3.16 ? ... i have x6 amd-ATi radeon HD 5970 with custom crossfire on Linux debian 6 and 7 both amd64 bit with amd 15.7 driver and its work flawlessly perfect .. but when i install 14.9 or 14.12 or 15.5 or 15.7 driver with a new formating every time witch i dont mind on linux debian 8 "GNOME 3" .. every thing goes black, when i searched on google and debian wiki it says that "EGL interface" with 3.16 kernel makes amd-ATi graphics GPU much faster, not just faster, but MUCH faster so please support us and release it because its very very very important and good for us linux debian users and also its very ultimate good for amd it self

Outcomes