AnsweredAssumed Answered

amd a10 dual graphics emulator: ERROR: x86 emulation currently requires hardware acceleration! Please ensure Intel HAXM is properly installed and usable. CPU acceleration status: HAX kernel module is not installed! ???

Question asked by alfin on Sep 7, 2015

i see in many forum amd must enabled virtualization to fix error but

i dont find virtualization in amd a10 or in bios

please help me , and continue develop

Outcomes