4 Replies Latest reply on Sep 11, 2015 6:57 PM by aswaim

    Cannot install correct driver for my APU A8-3850 with Radeon HD 6550D...tried everything I've found so far on these forums

    aswaim

      As the subject states...I just recently upgraded my system (custom built desktop HTPC) from Windows 7 to Windows 10.  After doing so, everything seems to be working fine with the standard Catalyst program drivers (15.7.1) but then I realized that I can't play an .MKV video files.  The audio plays but there is no video.  The only way I can play these movies is through VLC player but I want to be able to play them with the standard video player or Windows Media Player. 

       

      After reviewing the forums here, I tried uninstalling Catalyst 15.7.1 and letting Windows Update run but it says that the system is up to date.  Currently I have the BETA Catalyst running (15.8) and I am still running into the same issue.  Everything else on the system is working (i.e. USB drives, other peripherals, etc..) and the picture, resolution, etc...is fine with the system when using the system or surfing the web.  It's just that I can't watch .MKV videos on the standard player or Windows Media Player.  I can watch .AVI but no .MKV. 

       

      Any advice is appreciated.