AnsweredAssumed Answered

Gigabyte Radeon 7970 GHz Edition running at max clock

Question asked by saeo on Sep 6, 2015

Last week I noticed that my card was running at 500 MHz GPU / 1500 MHz Memory clocks constantly.  I just happened to check my CCC after playing a game to see my temps, and notice that the clocks would not go down even with 0% activity.  Unfortunately, I do not remember exactly when it started.  No hardware has been changed since it was built.  Temperature is not really an issue because I have cooling galore, rather, I am more concerned that there is a hardware issue with the card or somewhere else, and the unnecessary strain it is causing on the card.  I put the fan speed at 40% to show a general idle temp with the clock maxed.  I keep it at 100% always, and it will idle at 34C at 100% fan speed.  Normal idle temp should be 23-25C.

 

I have already tried to uninstall/reinstall drivers and CCC, and I have tried both BIOS positions (by changing the bios switch) to see if it was a card bios problem.  I am not sure what else to try.

 

System Specs - The system was built in 2013

FX-8350 4GHz/4.2 Boost - Stock Clocks

ASRock 990FX Fatal1ty Professional - Bios Version P2.00

Gigabyte 7970 GHz Edition 3GB - Stock Bios & Clocks

G.SKILL Ripjaw 2x4GB DDR3 1866 - Stock Specs

Kingwin 1000W PSU

Windows 7 Professional 64bit

 

7970.jpg

Outcomes