AnsweredAssumed Answered

Cinema 4d bug

Question asked by aberford on Sep 4, 2015

Here's a video where this bug can be clearly seen, Cinema 4D support indicates that a problem with the video card, and asked to appeal to driver developers

 

 

That itself bug seen on these videos (shaking lines and points of polygons)

 

 

https://www.youtube.com/watch?v=Odd5DchMEh0

 

 

https://www.youtube.com/watch?v=Q3phg5cNvEI

 

 

https://www.youtube.com/watch?v=lGQm5CnttHk

 

 

My characteristics

 

 

I3-2330m processor

 

 

AMD Radeon HD6470M - card by default puts for Windows 8.1 and Windows 10 drivers for the AMD Radeon HD7400M

 

 

The first time that the written support -

 

 

Hello Viktor Antonov,

 

 

as you can see in your video and mentioned itself, the issue is coming with OpenGL.

If an error does not appear switching off OpenGL, it is a problem of your installed graphicdriver.

 

 

Please be aware, that Cinema 4D does not support Windows 10 at time, because there are lots of issues regarding OpenGL.

 

 

several contacts have been lost, but that's the last message -

 

 

Hello Viktor Antonov,

 

 

I will answer a last time aboput your issue, which is definitely no issue with Cinema 4D, but your graphicsdriver.

The issue is just happening to you and not reconstructable, because it's caused by the installed graphicdriver.

 

 

Please contact your graphiccards manufacturer to fix the driverissue or switch off OpenGL inside Cinema 4D.

 

PS I used not only to check the Windows 10, but Windows 7 and Windows 8.1, the problem persists, even on the old computer, where the 550 series graphics card (very old) was a bug

 

Please help everyone

Outcomes