AnsweredAssumed Answered

Downloaded 15.7.1. Big mistake. Will not install. Help please.

Question asked by jiggs_casey on Sep 2, 2015
Latest reply on Sep 5, 2015 by jiggs_casey

OK, I'm kind of pi$$ed.  Everything was fine until I made the mistake of trying to install the new drivers a few days ago.  Since then, my gaming PC has been out of action because the drivers will not install correctly.  I have spent hours trying to figure this out.  So far, nothing.  I've followed all of the instructions that are available on the web to the letter.  Still . . . nothing.

 

Very unhappy.

 

I have a R9 270.  There is also a second card that shows up under device manager (when things are working).  I believe this is integral to the motherboard or something.  It's an ATI card.  4XXX something.  I disabled that card when I installed the new video card last fall.  (I just restarted my system and it reinstalled this thing.  It's a AMD Radeon 4250.  This is showing as card #1 with Standard VGA Graphics Adapter as card 2.  The R9 is not detected at all.  Previously it was card number one with the 4250 disabled.)

 

 

Basically, the steps that I've followed are:

 

Uninstall all previous drivers using both Driver Sweeper and Display Driver Uninstaller.  I've done this in safe mode and in regular mode.  After getting all of the old drivers off my system (as far as I know), I've tried to install the new drivers.  I've done this using the auto detect as well as picking my card out manually.  Nothing works.  The installer seems to want to download a different driver than the manual download.  Either way, it doesn't work.

 

When I install it I get this error:

 

"Fail: Driver Install: a supplied parameter is not valid."

 

Now it seems as though the installer won't install at all since I'm getting this error:

 

"Error opening file for writing.

 

Another thread that I found while trying to figure this sh*t out told me that I should try installing into a different folder.  So, I tried that.  It installed the drivers . . . but I still had that previous FAIL message.


Two days ago I just rolled back my system using system restore. Well, that seemed to work for a little while.  The R9 was detected just the way it was before this MESS.  I was able to play Fallout3 that evening with no problem.

 

Until the next morning when for some unknown reason . . . my system was back to the standard VGA driver.  How?  I have no effffing idea.  I'm not that techy.  Ally I know is . . . my system was working FINE . . . and now it is totally EFFED.

 

I have downloaded the two previous driver updates hoping that I could just reinstall the previous driver, which worked just fine.  Unfortunately, while I am able to download these drivers . . . I have NO WAY TO OPEN the GD things.  There is NO EXE.  No installer.  Nothing but a .run file . . . whatever the hell that is.

 

I've uninstalled/reinstalled at least a half dozen times by now . . . yes, I'm F*CKIGN SICK OF IT

 

But . . . I'm going to try it again tonight.  I don't expect it to work so I'll have to do it and again after I hopefully get some help with this thread.

 

I am not at all happy right now.  I spent good money on this card and now it doesn't work.  What good are new drivers when all they seem to install is a headache?

 

Here's some of my system stats copied from Belarc:

 

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)

3.30 gigahertz AMD FX-6100 Six-Core

288 kilobyte primary memory cache

6144 kilobyte secondary memory cache

8192 kilobyte tertiary memory cache

64-bit ready

Multi-core (3 total)

Hyper-threaded (6 total)

 

1000.10 Gigabytes Usable Hard Drive Capacity

801.45 Gigabytes Hard Drive Free Space

 

HL-DT-ST DVDRAM GH24NSB0 ATA Device [Optical drive]

Optiarc DVD RW AD-7203S ATA Device [Optical drive]

 

Board: ASRock 880GM-LE FX

Bus Clock: 200 megahertz

BIOS: American Megatrends Inc. P1.20 01/12/2012

 

7920 Megabytes Usable Installed Memory

 

Slot 'DIMM0' has 4096 MB (serial number 805F0C03)

Slot 'DIMM1' has 4096 MB (serial number B35D0C03)

 

Standard VGA Graphics Adapter [Display adapter] (2x)  BECAUSE IT DOESN"T SEE MY RADEON

Gateway FHD2400 [Monitor] (24.0"vis, s/n MEY79D0N09868, September 2007)

 

Texas Instruments 1394 OHCI Compliant Host Controller

HID-compliant consumer control device (2x)

HID-compliant device (3x)

Razer Tartarus (2x)

Tartarus Input Device

USB Input Device (4x)

Live! Cam Socialize HD AF / ZiiCam (VF0690)

Built-in Infrared Device

HID Keyboard Device (2x)

Razer Tartarus [Keyboard]

HID-compliant mouse

Razer Tartarus [Mouse]

Generic USB Hub

USB Composite Device (3x)

USB Mass Storage Device

USB Root Hub (7x)

Generic volume shadow copy

H1_SD


Outcomes