0 Replies Latest reply on Sep 1, 2015 10:20 AM by naxxos

    R9 295x2 is only showing as a single R9 290

    naxxos

      I recently setup a new PC and I cannot get my R9 295x2 to show both cards.  Both in Catalyst and GPU-Z it shows me as having only a single R9 290 with 4gb. In GPU-Z it shows crossfire disabled and there is no option for it in CCC. I've seen in other peoples posts an area for it under Graphics but that doesn't show up at all for me. I have tried everything I can think of and have searched every forum I could find and I've made no progress. I have installed and uninstalled the "Catalyst 15.7.1 & Graphics Driver Installer for Windows 10 64-Bit" using Display Driver Uninstaller. But it always comes up the same as just the single 290.

       

      Last night in CCC I found am error hidden away under the hardware section that I think is a clue but I don't know what to do with it.  I found a message showing a R9 290 and gave me the following error "Code 12: This device cannot find enough free resources that it can use".  I have a 1000 watt power

       

      I have never posted a question before so I apologize if I have put too much or too little information.  This has been so frustrating and I have just hit a wall as far as my ability to figure this out.  Below is the hardware I have.

       

      Here are my system specs:

       

      Windows 10 Pro 64bit

      Asus Sabertooth Z77 Motherboard

      Intel i7 3770k

      32gb Corsair Memory

      Corsair HX1000i Power Supply

      Corsair H100i CPU cooling

      Sound Blaster Sound Card

       

      Thank you all for any help you can give!