AnsweredAssumed Answered

HDMI scaling issue (Catalyst not showing display options)

Question asked by eroot64 on Aug 24, 2015

Hi I have an

ASUS CM1730,CM1830

AMD Phenom IIx6 w/t inboard ATI Radeon 3000 graphics

Running Win 7 Home P

Here is my issue I decided to use an HDMI connection for my monitor, worked great, Looked great. I run 1928x1080 on ASUS monitor, I noticed a scaling issue, the screen was undersized with 1" of black around the edge, (irritating but I like the res for Photoshop). I tried the only option on the monitors physical menu , and changed from full to overscale , didn't work.I tried to open Catalyst wouldn't open, so I went to ASUS and (first uninstalling the driver) loaded the update. In device manager the graphics card changed to AMD 760g (no big deal same device different name) still had the same issue so I opened Catalyst CC all the old options were gone no graphics adjustment available. Went directly to ATI and downloaded there vir. same thing. Installed the Hot fix and for a moment the issue was resolved but then Blue screen, restart and its back. I tried repeating this procedure, even going so far as editing the Of all incidences of ATI?AMD graphics. Now I'm on a mission just can't go back to VGA and don't want to live with the scaling issue. Ideally I would like CCC to have all the display options it used to have ( I know this is easily solved with a scaling adjustment) any suggestions? P.S. start page is full scale.

Outcomes