0 Replies Latest reply on Aug 24, 2015 12:49 PM by ludespeedny

    How to prevent Catalyst form forcing HPET

    ludespeedny

      In Windows 10, I am having stuttering issues in games. Disabling HPET resolves this issue. I cannot disable it at the bios level as the computer will not reboot properly unless it is a cold shutdown and reboot.

      I can run the commands to stop using the HPET timers, but they are reenabled on reboot. I can disable all amd/ati startup items and the issue does not occur. I need to have all AMD/ATI startup items. Is there a way to stop the drivers from forcing HPET to be enabled?