15 Replies Latest reply on Jan 3, 2016 7:51 AM by ajchemist

    Zerocore Power not working

    arsur

      Graphics Card: Sapphire R9 290 4G GDDR5 PCI-E DUAL DVI-D / HDMI / DP DUAL-X OC VERSION (UEFI)

      Mainboard: Asus Z87M-Plus

      Power Supply: Aurum Xilenser 500

      RAM: 8gb

      Prozessor: Intel I7 4770S

       

      up to now i used an very old version of Catalyst (never change a running system) on Windows 8.1.

      So with Windows 10 i made first an upgrade and than an clean installation of Windows 10. My Computer runs (without the Graphics Card) completly passive, so its mandetory for me that Zero Core Power works in "deep idle".

      With Windows 10 and Catalyst 15.7 Zero Core stopped working the way it should, even on a clean system with all drivers.

      Windows Turns my Display off after 1 min

      Graphics Card still running about 2-4 min

      Graphics Card switches fans off for 1 second

      instant restart of the fans

      after 3-4 min fans go off again for 1 second

      ...

      ...

       

      Things i have tried so solve my problem:

      2 x Clean Windows 10 with all drivers from asus homepage

      Disable all HDMI Audio Devices

      New Bios Drivers

      Resetting Bios

      test DVI to HDMI Cabel

      test HDMI Cabel

      Deinstalling and reinstalling Catalyst in Windows 10

      set Windows Power management to balanced and to energy saving

      set Mainboard Power Management to energy saving

      set Asus Suite Power Management to energy saving

      testing arround with some ASMP Bios Settings

       

      I realy need help. Iam out of ideas, maybe i did something wrong? On Windows 8.1 with old drivers everything worked perfekt, even Zerocore.