0 Replies Latest reply on Aug 21, 2015 8:32 AM by tehsteve86

    Win10 x64 - HP 8200 Elite SFF + HD6450 = Black Screens HELP!

    tehsteve86

      Yesterday it looks like a graphics driver for HD6450 was pushed out to Windows Update & also available through the ATI tool that reminds you when there is a new graphics update.

       

      Windows10 has been working pretty awesome lately and prior updates for HD6450 were working just dandy. Yesterday, the ATI utility prompted me for a driver update. I was in the process of installing it and at one point the computer's monitor turned completed black. The PC was on, but there was no activity. For curiosity sake, I attempted an RDP and wouldn't connect. I rebooted the machine, passed the HP logo, then when Windows was loading up (before entering my credentials) the screen turned black again. Computer has no activity.

       

      I decided to completely reload the operating system since I didn't have much stuff on there. It was a clean re-install with nothing saved. I load the OS up and notice that this same update is now being pushed out automatically via Windows update. So I let it start installing, the monitor flashed, and same thing happens. Black screen, activity dead on the hard drive light, RDP doesn't even try to connect.

       

      My computer is an 8200 Elite SFF & the card was purchased for monitor expansion. Kinda ticks me off that everything was working so nicely.

       

      The only option I can think of is to re-install the OS (yet again) and immediately disable the "driver update" option inside the device manager. Doing so, I risk losing updates to all other drivers.

       

      Is my issue a known issue? The update for this driver appeared within the last 5 days definitely. Any help would be greatly appreciate.

       

      I have a laptop I can work off temporarily. Perhaps I can let the desktop be for a few weeks, reinstall the OS, and hope that the next driver fixes it?

       

      Edit - I also booted into safemode, went into device manager, and tried to uninstall the driver. It started to, but then the screen turned black again.

      Also, I went to Programs/Features and tried to uninstall. Same thing. Screen turned black.

       

      Message was edited by: Steven Zwid