AnsweredAssumed Answered

another atikmpag.sys bsod problem, still tried everthing

Question asked by templare11 on Aug 21, 2015
Latest reply on Aug 22, 2015 by templare11

I've many bsod about atikmpag.sys, during gaming elite dangerous and also during normal chrome browsing ( AMD sapphire R9 280 dual X )

in a month system random give me " no signal " on screen, and now, frequently blue screen,

I've tried:

- Lastes drivers

- fresh windows 7 install on another disk ( only windows, drivers and game )

- expand.exe method

- previus stable drives ( with intensive clean of drivers installed - unistall, drivers sweeper, ccleaner

- bios updating

- control voltage on bios screen, and look appropiate ( power unit cool master rs-600acab-m4 600W )

- lower clock frequency ( never overclocked )

 

here my whocrash report:

System Information (local)


 

computer name: CASA-PC
windows version: Windows 7 Service Pack 1, 6.1, build: 7601
windows dir: C:\Windows
Hardware: imedia S3840, Packard Bell
CPU: GenuineIntel Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz Intel586, level: 6
8 logical processors, active mask: 255
RAM: 8571056128 total


 


Crash Dump Analysis


 

Crash dump directory: C:\Windows\Minidump

 

Crash dumps are enabled on your computer.

On Fri 21/08/2015 21:01:55 GMT your computer crashed
crash dump file: C:\Windows\Minidump\082115-8361-01.dmp
This was probably caused by the following module: atikmpag.sys (atikmpag+0xBDAC)
Bugcheck code: 0x116 (0xFFFFFA800721A010, 0xFFFFF88003CB1DAC, 0x0, 0x2)
Error: VIDEO_TDR_ERROR
file path: C:\Windows\system32\drivers\atikmpag.sys
product: AMD driver
company: Advanced Micro Devices, Inc.
description: AMD multi-vendor Miniport Driver
Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.).
Google query: Advanced Micro Devices, Inc. VIDEO_TDR_ERROR

 

 

Here my windbg dump analysis

 

Microsoft (R) Windows Debugger Version 6.3.9600.17336 AMD64

Copyright (c) Microsoft Corporation. All rights reserved.

 

 

 

 

Loading Dump File [C:\Windows\Minidump\082115-8408-01 - Copia.dmp]

Mini Kernel Dump File: Only registers and stack trace are available

 

 

 

 

************* Symbol Path validation summary **************

Response                         Time (ms)     Location

Deferred                                       srv*C:\Program Files (x86)\Windows Kits\8.1\Debuggers\x64*http://msdl.microsoft.com/download/symbols

Symbol search path is: srv*C:\Program Files (x86)\Windows Kits\8.1\Debuggers\x64*http://msdl.microsoft.com/download/symbols

Executable search path is:

Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64

Product: WinNt, suite: TerminalServer SingleUserTS

Built by: 7601.18715.amd64fre.win7sp1_gdr.150111-1512

Machine Name:

Kernel base = 0xfffff800`02a08000 PsLoadedModuleList = 0xfffff800`02c4c890

Debug session time: Fri Aug 21 22:56:29.790 2015 (UTC + 2:00)

System Uptime: 0 days 0:02:26.618

Loading Kernel Symbols

.

 

 

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.

Run !sym noisy before .reload to track down problems loading symbols.

 

 

..............................................................

................................................................

...........

Loading User Symbols

Loading unloaded module list

.....

*******************************************************************************

*                                                                             *

*                        Bugcheck Analysis                                    *

*                                                                             *

*******************************************************************************

 

 

Use !analyze -v to get detailed debugging information.

 

 

BugCheck 116, {fffffa80094154e0, fffff88003d24dac, 0, 2}

 

 

Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2

*** WARNING: Unable to verify timestamp for atikmpag.sys

*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys

Probably caused by : atikmpag.sys ( atikmpag+bdac )

 

 

Followup: MachineOwner

---------

 

 

1: kd> !analyze -v

*******************************************************************************

*                                                                             *

*                        Bugcheck Analysis                                    *

*                                                                             *

*******************************************************************************

 

 

VIDEO_TDR_FAILURE (116)

Attempt to reset the display driver and recover from timeout failed.

Arguments:

Arg1: fffffa80094154e0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).

Arg2: fffff88003d24dac, The pointer into responsible device driver module (e.g. owner tag).

Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.

Arg4: 0000000000000002, Optional internal context dependent data.

 

 

Debugging Details:

------------------

 

 

 

 

FAULTING_IP:

atikmpag+bdac

fffff880`03d24dac 4883ec28        sub     rsp,28h

 

 

DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT

 

 

BUGCHECK_STR:  0x116

 

 

PROCESS_NAME:  System

 

 

CURRENT_IRQL:  0

 

 

ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre

 

 

STACK_TEXT: 

fffff880`040af888 fffff880`042b5134 : 00000000`00000116 fffffa80`094154e0 fffff880`03d24dac 00000000`00000000 : nt!KeBugCheckEx

fffff880`040af890 fffff880`042b4e3e : fffff880`03d24dac fffffa80`094154e0 fffffa80`08340ab0 fffffa80`080be010 : dxgkrnl!TdrBugcheckOnTimeout+0xec

fffff880`040af8d0 fffff880`0435cf13 : fffffa80`094154e0 00000000`00000000 fffffa80`08340ab0 fffffa80`080be010 : dxgkrnl!TdrIsRecoveryRequired+0x1a2

fffff880`040af900 fffff880`04386cf1 : 00000000`ffffffff 00000000`000023bf 00000000`00000000 00000000`00000002 : dxgmms1!VidSchiReportHwHang+0x40b

fffff880`040af9e0 fffff880`04385437 : 00000000`00000102 00000000`00000004 00000000`000023bf 00000000`00000000 : dxgmms1!VidSchiCheckHwProgress+0x71

fffff880`040afa10 fffff880`043582d2 : ffffffff`ff676980 fffffa80`080be010 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiWaitForSchedulerEvents+0x1fb

fffff880`040afab0 fffff880`04384ff6 : 00000000`00000000 fffffa80`072b4a50 00000000`00000080 fffffa80`080be010 : dxgmms1!VidSchiScheduleCommandToRun+0x1da

fffff880`040afbc0 fffff800`02d1bb8a : 00000000`fffffc32 fffffa80`0811ca00 fffffa80`06cefb30 fffffa80`0811ca00 : dxgmms1!VidSchiWorkerThread+0xba

fffff880`040afc00 fffff800`02a6e8e6 : fffff880`009ea180 fffffa80`0811ca00 fffff880`009f50c0 6d474c6a`55503258 : nt!PspSystemThreadStartup+0x5a

fffff880`040afc40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16

 

 

 

 

STACK_COMMAND:  .bugcheck ; kb

 

 

FOLLOWUP_IP:

atikmpag+bdac

fffff880`03d24dac 4883ec28        sub     rsp,28h

 

 

SYMBOL_NAME:  atikmpag+bdac

 

 

FOLLOWUP_NAME:  MachineOwner

 

 

MODULE_NAME: atikmpag

 

 

IMAGE_NAME:  atikmpag.sys

 

 

DEBUG_FLR_IMAGE_TIMESTAMP:  53507abb

 

 

FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

 

 

BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

 

 

ANALYSIS_SOURCE:  KM

 

 

FAILURE_ID_HASH_STRING:  km:x64_0x116_image_atikmpag.sys

 

 

FAILURE_ID_HASH:  {83e844bc-fe68-2042-4230-7f5d3e90b48a}

 

 

Followup: MachineOwner

---------

 

Really don't know what to do anymore... i only hope in a conflict with a windows update ( maybe so since problem has appear 3 month later gpu installation )

most probably, the card may be broken.

Any suggestion?

Outcomes