AnsweredAssumed Answered

no crossfire option after installed Windows 8.1

Question asked by moktur on Aug 20, 2015

Hello together,

 

before i had to reinstall my system, all were working fine.

After i added some HDDs and SSDs and reinstalled Win8.1 i cant find the Crossfire Option in der CCC. I do missing some graphical options too, in the 3D Application section.

 

Here is my Hardware:

 

Asus Sabertooth 990FC Rev2.0

AMD FX 8120

2x R9 290 Gigabyte Windforce Edition

1x ASUS Radeon HD 6950

16GB Kingston DDR RAM at 1600mhz

Creative Soundblaster Z

CCC: 15.7.1

 

i followed the instruction from this link Clean Install AMD Graphics Drivers but this didnt work for me.

 

I testet every card alone and different PCIe Slots.

GPU Z is showing all cards.

I testet CCC 14.12 (which i had before the reinstalled system) and CCC 15.6 beta.

Theres no UEFI Option to check Crossfire or SLI (anyway i didnt change there anything).

UEFI is up to date.

Windows is up to date.

 

I tried to insert the cards one by one after every time windows rebooted. This didn't work either.

 

I got a rly hard headache about this and i am running out of ideas. System is recognizing all cards, but theres still no CF option.

I hate my life.

 

Pls help me.

Outcomes