0 Replies Latest reply on Aug 20, 2015 11:08 AM by paulxxx

    AMD Radeon R9 M270x (HD 8850M before) no working after windows 10 update.

    paulxxx

      @Hello.

      I have laptop. Samsung ATIV book 6 NP670z5e, now with black screen after install amd drivers.

      RAM: 16 GB (1333 Mhz)

      CPU: Intel Core i5, 3230M (Ivy Bridge)

      GPU: Intel HD4000 and AMD Radeon R9 M270x, before it be HD 8850M.

       

      I install on Windows 8.1 latest 15.7 amd drivers, and latest intel drivers. And i used my laptop normally.

      Then i upgrade my Windows 8.1 to Windows 10 Insider preview for test this OS. Then after 2 days test i lost "Sleep mode"

      After shutdown my laptop to "Sleep mode" then it cant turn on, it has only black screen, need push reset button for boot OS.

      Then I rollback to my Windows 8.1, and sleep mode of course still no work. Tried fresh install, but it no help.

      Okay. I disable sleep mode and enable hybernate mode.

      Then i update my Windows 8.1 to Windows 10 release. And used 2 days. On 3th day my laptop just show black screen. (Visible backlight and no picture)

      I booted in save mode, removed amd and intel drivers. Removed amd catalyst software. And booted OS without driver. Then install again drivers. Intel card work, but after install amd drivers my laptop freese (possible is BSOD but i can't see because no picture)

      I rollback again to windows 8.1 (also tested on fresh installed OS, 8.1 and 7) but after install amd driver my GPU no work.

      When my GPU worked, I also noticed, in the graphics adapter properties on Windows 10 OS. Memory size was 1792 MB (That is from intel only). In Windows 8.1 shows 8000+ MB from RAM of course. But GPU worked.

      Before this problem, I played GTA V and Tomb Rider 2013. But the problem with the image and artifacts were not. And it was one day ago.

       

      Possible problem with:

      Windows 10 update and new 14+ drivers, by the renaming from HD 8850 to M200x Series.

       

      Description of the problem: After Windows 7, there were requirements for the certification of devices for the operating system.
      I ran into this problem when using USB to UART device (based on PL2303HXA chip)
      That is, theoretically, the device may work fine with OS Windows 7, but she blocks it and does not allow him to start (Code 10)
      The same happened with some USB Audio Devices.

      And possible windows 10 block me GPU, because it renamed video card and has no certified for windows 10, bla bla bla.
      So we need just sort things out with this problem. Because it is not my problem only. Many people has same problem.