AnsweredAssumed Answered

Gigabyte R7 260x stuck at PCI 1x

Question asked by proteus on Aug 16, 2015

Gigabyte R7 260X stuck in 1x PCI

 

 

Hi, My new GPU is underperforming because it is always in PCIe 2.0 1x mode. I tried to experiment with

drivers, etc., and the only time I was able to run it at 16x was when I installed older ATI drivers

without a Catalyst Control Center. But now with this new driver stuck in 1x even under full load. I do not

keep older drivers because they had other improvements ... Under GPU load is PCIe 2.0 1x and at the same

time idling is PCIe 1.1 1x Also Catalyst Control Center has to say about my hardware:

graphics capability Bus PCI Express 3.0 Maximum configuration Bus PCI Express 2.0 x1 Core Clock MHz in 1188

MHz Memory Clock 1625 MHz MHz in total memory bandwidth in GByte / s 104.0 GByte / s BIOS Version

015,040,000,000 Please help

 

Bus PCI Express 3.0 x16 Type @ 1.1 x1 by AIDA64 Extreme

 

Follow the image link

 

https://plus.google.com/u/0/photos/112915563299638269257/albums/6183779573433839889/6183779573317566258

 

 

Motherboard POS-PIH55BO I know it's old, has never been more this new usada.eu started wore to 1 year ever

 

 

this happened, never gave blue screen

 

 

Processor Type DualCore Intel Core i3-550, 3200 MHz (24 x 133)

      Board Name Mother Positive POS-PIH55BO

      Motherboard chipset Intel H55 Ibex Peak, Intel Ironlake

      Memory System 4x2 (DDR3-1333 DDR3 SDRAM)

      Source Cooler Master 550w GX2

       PCI Express 2.0 16x standard

 

 

Please help

 

 

follows the image link

 

 

https://plus.google.com/u/0/photos/112915563299638269257/albums/6183775154843738065/6183775158475448146

Outcomes