AnsweredAssumed Answered

Can't change resolution when using my 4K TV

Question asked by twotonejuggler on Aug 16, 2015

So, after upgrading to Windows 10 and Catalyst 15.7 I can't change the resolution output to my TV. No matter what I do it will always output 2160p. My TV is a Vizio p502ui-b1, which is a 4K TV. If I set the output to 720p or 1080p it will still output 2160p 30hz. Catalyst and Windows will both show that the resolution and hz has changed, but my TV shows that it hasn't, and it doesn't flicker like it used to when switching resolutions, so I know it isn't actually changing. I want to be able to switch to 1080p so that I can play games at 60hz/fps.

 

I have tried switching cables, unplugging my other monitors, setting the resolution in windows and catalyst manger. I know this is a problem with either catalyst or the drivers, because when I boot up the computer and it shows the BIOS screen it does output 1080p, and I tried uninstalling catalyst and AMD drivers, and I was able to output 1080p. If anyone can help I would really appreciate it, thanks in advance.

 

My hardware is the following:

R9 290x (2 in crossfire)

 

IMG_20150816_000246.jpg

Outcomes