2 Replies Latest reply on Aug 10, 2015 9:10 AM by kingfish

    15.20.1062.1003 installed, check for updates wants to install 15.15.1004

    macguru

      seems something weird is going on - it wants to 'update' to a lower version?

      any suggestions/input?