2 Replies Latest reply on Aug 11, 2015 9:53 PM by kingfish

    No option to re-enable Dual Graphics in Catalyst Control Center

    mattg

      When I built this computer, I had a lot of trouble to actually enable the Dual Graphics option. With help from a previous thread (http://www.tomshardware.com/answers/id-2162697/amd-dual...) I solved it and all was well for a while.

       

      That all changed when I purchased GTA 5 for PC. Even though I had over 6GB of video memory, with low-mid settings using half my available memory, during certain conditions ingame, the whole game would grind to a halt. I solved this by disabling my dual graphics in Catalyst Control Center and all was well once more.

       

      A few days ago, out of curiosity I re-enabled dual graphics to see how it would perform (a video driver update happened recently). I was shocked with the results: the game ran buttery smooth with all settings but texture quality on high or better; it looked amazing. I was a little worried though because my CPU utilization was always at about 99% so I decided I would bump it up a little with an overclock via BIOS from stock speeds. This didn't really help performance.

       

      I also successfully updated my vastly out-of-date BIOS version at this time via the internet flash utility my BIOS has, but I can't remember if I did that BEFORE or AFTER my problem started happening. It was late and I guess I was tired.

       

      Somewhere between now and then, I lost my dual graphics option within CCC.

       

      The only way I can actually get Dual Graphics back at this point is if I change my primary video adapter in BIOS from PCI to onboard and plug my primary monitor into the mobo and not the port on the video card itself. This won't work though because I only have about half the video memory I had before.

       

      Another potential culprit is if I recreate the conditions I wanted above, I get an error in device manager about "This device cannot find enough free resources it can use" (See Screenshot at http://postimg.org/image/z1o6l8cuj/, picture option in the editor won't display it for some reason.)

       

      All the videos I've watched and documentation I've read say you have to have your primary video adapter be PCIe, with onboard video enabled and dual-channel memory. I've done all this and still no CCC option. I've also tried completely uninstalling/reinstalling the current CCC and video drivers as well as the last version AND the beta drivers with no luck.

       

      Does anyone have any ideas? Thanks in advance.

       

       

      My hardware:

       

      AMD A10-7850k Kaveri 3.8GHZ w/ Coolermaster Evo

      8GB 2400 RAM

      Gigabyte Radeon R7 250 2GB DDR5

      ASRock Fatal1ty FM2A88x+ Killer mobo

      600w EVGA PSU