Updated driver, now monitor won't allow 1:1 pixel mapping

Discussion created by thejaquio on Aug 9, 2015

I have a Sapphire Radeon HD 7850 video card connected via DVI-to-HDMI cable to a Coby LCD TV running at 1920x1080@60.  It's a cheap TV, but it has always gotten the job done.  Last year I noticed that when I would update the AMD video drivers, I was no longer able to use the "Dot-by-Dot" scaling option on the TV.  It just wasn't available.  That was a deal breaker, so I reverted the drivers, and kept the older version.  Now that I am updating to Windows 10, that is no longer an option.


Evidently, my TV needs to detect that the video signal is coming from a computer, and it enables "PC mode" which allows the Dot-by-Dot 1:1 mapping option.  Otherwise, only the standard Wide/Cinema/Zoom/Normal scaling modes are available, and they all have a significant about of overscan.  Ever since Catalyst 14.9 came out (approximately), I have had these issues with the drivers.  I found a mention in a forum that Catalyst 14.4 was the last "fixed mode" driver.  I don't know if that is relevant, or not.


I've done some troubleshooting on this:  tried all of the pixel format modes in Catalyst Control Center (YCbCr/RGB), different resolutions, different cables to the TV (DVI-to-HDMI, HDMI, VGA--it works in VGA but is REALLY ugly), different HDMI inputs on the TV, TV settings (there aren't many).  It all comes down to the driver.  The old one works, the new one doesn't.


Is there a fix for this, or at least a custom timing I could use to trick my TV into using the Dot-by-Dot mode?  I don't want to have to use the overscan scaling control in CCC.  It degrades picture quality, and blurs the image.


Thanks for any help you can provide.