AnsweredAssumed Answered

Updated to 15.200.1062.0, FPS issues

Question asked by setari on Aug 6, 2015
Latest reply on Aug 8, 2015 by moreleeway

So I installed this driver update yesterday, had no issues for the two hours I played. However, this morning and tonight, playing World of Warcraft and Heroes of The Storm, it was FPS-lagging terribly. I didn't get a FPS count but it was every couple of seconds it would stutter for a second and then continue, and it keeps doing that. I did not have this issue before the driver update.

 

Tried googling for people also having this but no dice unless I missed something.

 

Specs:

 

Win7x64bit

AMD Radeon R9 200/HD 7900 Series (Is what it says in my device manager, which is weird because it didn't say that before, it just said AMD HD 7900 Series), no overclocking

CPU: Intel i5- 2500 CPU @3.30 GHz, no overclocking

 

That's about all that should matter I think, lemme know if anyone needs anything else.

 

Also another peculiar thing that happened yesterday morning after installing the driver update was my screen completely going black (both monitors actually) while trying to record a game using Xsplit. I got maybe 5 minutes into the recording and then my card started "whirrrrrrr"ing like no tomorrow, which it does only when it's working extremely hard for some reason (as far as I know). I don't know if I had a BSOD and the computer froze or something because I could not see anything and the computer did not restart automatically, so I had to manually turn it off via the button and start it back up. I don't know if that helps anything here, but I felt I should mention it.

 

I use a 32-inch 1080p TV and a 20 inch monitor next to it, the TV is using the HDMI cable and the 20 inch is using a VGA/PCI adapter (I think it's PCI, I forgot the letters) input. I've been using them like this for a couple months now and nothing has happened besides after updating the drivers.

Outcomes