1 Reply Latest reply on Aug 14, 2015 12:52 PM by xfxsupport

    Sound stutering after upgrade to windows 10

    this123is

      I upgraded to windows 10 then after awhile I started to get sounds stutering every time there was song in games in videos during the sound test. Now like every 10 seconds oh I have an i5 4690k and an r9 280 from xfx

        • Re: Sound stutering after upgrade to windows 10
          xfxsupport

          Hello and sorry for the delay.  Im still getting used to the new AMD community forums.

           

          This isn't something that im familiar with and obviously is a bit of a strange one.

           

          How is the sound hooked up? have you tried swapping any hardware? gpu? settings?

           

          Tutorial for proper driver installation.

           

          1-Load windows with only your primary graphics card plugged in.

          2-Disable any and ALL anti-virus/malware protection.

          3-Download and Run the 15.7 (or latest) drivers from AMD.com (Omega drivers do not have Uninstall built in, you have to do it through add/remove, which is okay)

          4-Choose to Uninstall/express (may not be available in newest version, download an older version) the existing drivers, and AMD folder

          5-Restart the computer.

          6-Disable any and ALL anti-virus/malware protection.

          7-Run the 15.7 drivers from AMD.com

          8-Choose to Install/Express the drivers

          9-Restart.  Confirm settings are working in windows.

          10-Shutdown and add 2nd/3rd cards for Xfire.

          11-Respond to this ticket if you have any further questions

          ** If you have nvidia drivers on your computer, you might need to run the Uninstall feature of Nvidias driver as well.

           

           

          Please let us know,

           

          Mark at XFX

           

          XFX Support