luxzenburcht

Dell Ultrasharp U2515H , no full screen with Sapphire R9 290  windows 7  64-bit

Discussion created by luxzenburcht on Aug 1, 2015
Latest reply on Jun 1, 2017 by muhupy

Hello dear AMD and forum users,

 

Today i got my new screen, the Dell Ultrasharp U2515H. And i am in love with it already

 

However i got a small problem, there is no full screen. The resolution is right at 2560*1440 but on the edges of the screen there are black bars.

They are 1 cm wide from the sides and above, below it's half a cm. So it's not really a big deal but would be nice to use my whole screen.

 

I tried using HDMI cable and Displayport, both set to 1.2. After reading on the internet it seems that doesn't matter.

 

It seems to be the over/under scan setting with the gpu driver.

 

Here is my problem :

 

With HDMI cable the overlay adjustment slider is greyed out, can't be moved even when checking the box on the bottom. Tried to lower the resolution to see if the slider works but not working.

 

With Displayport there is no slider at all.

 

I tried gpu upscaling enabled but that doesn't work, also when i uncheck that box i get a black screen and only reboot will fix that. System keeps running only black screen.

 

Is there anything i did not see to fix this problem? Oh did i tell you all i love my new screen

 

Pc specs

 

Windows 7 64 bit

Asus motherboard from 2012

8 GB corsair ram

Intel I5 2500K @ 3.9 Ghz

Samsung 1TB HDD 7200 rpm ( so slow sometimes )

Sapphire Tri-X R9 290

700W Coolermaster PSU

 

Note, i have no stability issues, games and all run perfectly fine.

 

Thanks for reading, and a very big thanks in advance if my "issue"can be resolved

Outcomes