AnsweredAssumed Answered

Retina iMac R9 m295x Windows 10 Bootcamp - Driver not installing

Question asked by benlacy2112 on Jul 31, 2015
Latest reply on Dec 1, 2015 by remko

So I updated my Bootcamp installation to Windows 10 yesterday, and it looks like MS uninstalled the AMD driver (which is fine). I went to the AMD site and downloaded driver 15.7.1. After the download finished and the installation began, the installer told me something to the effect of "no valid driver could be found for your system". After this failed, I ran the automatic driver detection app (yes, even though it warns not to do this for Bootcamp installations), and the same thing happened. Finally, once that failed, I booted back into OS X and used the Bootcamp utility to download the "Support Software" which includes the AMD driver that Apple has deemed to be correct. After I booted back into Windows 10, that installer seemed to run successfully, but I couldn't use the Catalyst Control Center to adjust any settings. My desktop resolution shot up to 4k, but I couldn't change the screen resolution. I also couldn't change the resolution in any games. It seems like the driver only partially installed.

 

So does anyone know if this is a problem with the driver, the fact that it's a Bootcamp Windows 10 install, or something else? I realize we're only a couple days into the Windows 10 release, but it was in beta for some time...I would've thought a lot of these types of issues would have been worked out by now?

 

TL;DR - Retina iMac w/ R9 m295x and Windows 10 fails to install AMD Catalyst driver 15.7.1. Bootcamp problem, driver problem, or something else?

Outcomes