2 Replies Latest reply on Jul 2, 2018 12:42 AM by scifiguy55

    Mass Effect Noveria graphic issue

    puddingboybbb

      Just entered the peak 15 station on Mass Effect (1st time on this new computer) .  All the team become black blocks and so do any enemies.  Does anybody know how to fix this?

      CPU:     AMD FX 8320 (black edition)

      OS:       Windows & Home Premium 64-bit

      Ram:     16GB

      Hard Drive:    1TB

      GPU:     AMD Radeon R9 280

       

      Drivers are up to date.

       

      I'm not that tech savvy so any help would be greatly appreciated.

       

      Thank you

        • Re: Mass Effect Noveria graphic issue
          Thanny

          One thing you could try is deleting the file [My Documents]\Bioware\Mass Effect\Published\CookedPC\LocalShaderCache*.

           

          You could also try lowering the GPU memory clock to see if it helps.

          • Re: Mass Effect Noveria graphic issue
            scifiguy55

            I know that this is really late, but I will put it here in case someone else stumbles over it. It seems to be caused by Mass Effect using 3D Now!, which your CPU and newer ones don't support. To fix it, although it isn't perfect, go to Documents\BioWare\Mass Effect\Config\

            Open BioInput.ini and under [Engine.Console] add a line ConsoleKey=Tilde

            Save the file

            Open Mass Effect and in the affected areas, Noveria and Ilos

            press the tilde key

            input: viewmode unlit

            to undo viewmode unlit use the command viewmode lit

            Areas where the black blobs go away:

            Noveria after you take the tram to the barracks and hot labs area.

            Ilos at the end of the level.

            If the black blobs on your characters persist after these areas, either equip a different armor and reequip the armor you want, or save and reload the game.

            The reason this isn't perfect is because it takes away the lighting and shadow effects, but I find it preferable to the blocky black blobs. Also I don't know if it is just me, but in areas where the black blobs are, the autosave function doesn't work, so be sure to make manual saves in these areas.

            I hope this helps.