ph1davies

Cant install anything in windows 10.

Discussion created by ph1davies on Jul 29, 2015
Latest reply on Feb 12, 2016 by ph1davies

I just installed windows 10; everything worked great originally, my old win 7 drivers and catalyst control center worked just fine. Then I was prompted to upgrade to 15.7 for win 10. It uninstalled my catalyst control center and everything my computer needed to run well. Now my computer is moving at a snails pace as my processor will only operate in a default lower frequency mode. I cannot revert computer nor simply install the win 7 version again what do I do? I need the catalyst control center and drivers for my computer to run.

 

I am running an A4-3300 APU with HD 6480G. Below is the error log from the last successful operation on.

 

<description>AMD Catalyst Install Manager</description>

  <result>Succeed</result>

  <version>8.0.916.0</version>

  <size>20 </size>

</package>

  </install>

  <uninstall>

  </uninstall>

  <downloaded>

  </downloaded>

  <resource>

    <hwinfo>Hardware information</hwinfo>

    <existpkg>Existing packages</existpkg>

    <pkg2inst>Packages for install</pkg2inst>

    <pkg2uninst>Packages for uninstall</pkg2uninst>

    <otherdev>Other detected devices</otherdev>

    <errmsg>Error messages</errmsg>

    <name>Name</name>

    <manufacture>Manufacturer</manufacture>

    <chiptype>Chip type</chiptype>

    <chipid>Device ID</chipid>

    <otherhw>Other hardware</otherhw>

    <download>Download packages</download>

    <succeed>Success</succeed>

    <fail>Fail</fail>

    <vendorid>Vendor ID</vendorid>

    <classcode>Class Code</classcode>

    <revisionid>Revision ID</revisionid>

    <ssid>Subsystem ID</ssid>

    <ssvid>Subsystem vendor ID</ssvid>

    <header1>Catalyst™ Install Manager</header1>

    <header2>Installation Report</header2>

    <finalstatus>Final Status:</finalstatus>

    <versionofitem>Version of Item:</versionofitem>

    <size>Size:</size>

    <bytes>Mbytes</bytes>

  </resource>

  <error><msg>Driver Install: the specified driver package was not installed for matching devices</msg></error></monetreport>

Outcomes