8 Replies Latest reply on Jul 30, 2015 7:36 AM by dead_island_dude

    Catalyst Control Center not opening

    dead_island_dude

      I've been trying to access Catalyst Control Center, but it hasn't been opening. Every time I try to open it up the loading symbol appears next to my cursor, goes away, and nothing happens. I checked task manager and saw that when I did this, CLI.exe and another CCC.exe pop up under the details tab. CLI.exe goes away after a few seconds, but the second CCC.exe stays there. I tried right clicking on both CCC.exes and MOM.exe and going to the "Go to service(s)" option, but none of them have an associated service running. The tray icon shows up on startup, but goes away after I put my cursor over it. I tried uninstalling and reinstalling the latest drivers and older drivers that worked before, but that didn't fix the problem.  However right after the restart after reinstalling everything Catalyst Control Center does open, but after the next restart it doesn't. I'm not entirely sure when this started happening either, I just tried to go to it one day and it didn't work.

       

      Laptop specs:

      • Toshiba Satellite S70-BBT2N23 Laptop

      • Windows 8.1

      • 4th Generation Intel® Core™ i7-4710HQ Processor

      • 6GB DDR3L 1600MHz (4GB + 2GB)

      • AMD Radeon™ R9 M265X