AnsweredAssumed Answered

Black screen after windows symbol, none of the fixes work

Question asked by xerone on Jul 21, 2015
Latest reply on Aug 1, 2015 by freedrinks

BACKSTORY

Ok so over a week ago (before vacation) me and a few friends were playing a game called "World of warships", when the screen suddenly went black. I could still talk to my friends (over TS) and hear sounds. After that point, every time i start my computer, the screen goes black-ish after the windows loading screen (after bios and before the profile selection)

I was able to start in safe-mode and look for solutions on the web.

Backstory end

 

 

After trying various things I found out that if i disable or uninstall the drivers from my graphics card (in safe mode) and then restart, it works. However, when the gpu gets its drivers installed and i restart the computer, it stops functioning.

It might also be worth noting that when i switched from my main screen (144hz 24-inch) (where i can only see black and nothing else happens), to my old screen (60hz, 20-inch-ish) i can see the mouse cursor and hear the windows startup sound (which does not happen with the main screen)

 

My comp specs from "Speccy"

 

Operating System

  Windows 7 Home Premium 64-bit SP1

CPU

  Intel Core i5 2500K @ 3.30GHz 54 °C

  Sandy Bridge 32nm Technology

RAM

  16,0GB Dual-Channel DDR3 @ 824MHz (9-9-9-27)

Motherboard

  ASUSTeK Computer INC. P8Z68-V PRO GEN3 (LGA1155) 27 °C

Graphics

  Standard Monitor (1280x1024@1Hz) - Wrong due to not having gpu drivers

  ATI AMD Radeon HD 6800 Series (Sapphire/PCPartner) - It's a 6870

Storage

  83GB Corsair Force 3 SSD (SSD) 30 °C

  1863GB Seagate ST2000DM001-9YN164 (SATA) 30 °C

Optical Drives

  Optiarc DVD RW AD-5280S

 

 

Tried so far:

-Deleting windows updates and any programs installed around the time of failure

-I tried what windows told me to do Why is my screen black when I start Windows 7? - Windows Help

-Installing an old version of "Catalyst control centre"

-Checking for registry issues with both norton 360 and CCleaner

- Checking for updates on my graphics card in the device manager

 

I also can't revert my system back to a previous conf because i am an idiot and didn't know you could set up a system restore point.

 

No succes

 

Anyone got any ideas what i can try next?

Outcomes