1 Reply Latest reply on Jul 20, 2015 9:37 AM by zealotki11er

    Does the 15.7 support PCI-E 2.0

    teddyballgame

      I have a R290X and my ASUS motherbosrd is PCI-E 2.0 . I just installed the 15.7 update and I read that this will enable backwards compatibility . Will this also allow crossfire for PCI-E 2.0 .