AnsweredAssumed Answered

updated to 15.7 and have lost eyefinity

Question asked by davka on Jul 15, 2015
Latest reply on Jul 16, 2015 by rogad

hi all,

 

i have recently gone back to my 3 screen lg2242t eyefinity setup from 2 27 inch monitors as they were pretty big for the space i was using them in.

i have set up 2 monitors via dvi and 1 monitor running a hdmi to dvi active all running from my single r290 card

this setup has worked a treat before but i cant seem to get more than one monitor working

on startup the two dvi monitors are working but as soon as it hits the login screen i go back to one and the other goes into power saving mode

the 3rd monitor with the active doesnt seem to want to come on at all

all cables have been checked and all monitors work after swapping cables

 

if anyone has any info as to how i can fix this it would be greatly appreciated as i really wanna get back into eyefinity gaming

 

also i have tried to download earlier drivers through the website but the menu keeps resetting itself and not allowing me to gain access

 

Edit*

I have rolled the drivers back to 14.9 ccc and drivers and still have the same results

 

also i have clean installed and tried all drivers from 14.12, 14.9 and 14.4 and still not working

 

the thing i find the weirdest about this problem is that i was running 2 27 inch monitors perfectly fine up until i changed to the 3 21 inch monitors...

i have contacted amd support and after 24 hours i still havent heard anything......

 

Cheers

Dave

Outcomes