AnsweredAssumed Answered

Can't get to old resolution after update

Question asked by solidair3 on Jul 12, 2015

So. I am on a Windows 7 64 bit system. My computer (an Asus that uses an ATI HD 5870) is currently having a problem with its screen resolution. This morning, I got a message saying that there was an update for my graphics driver, which, in the past, has always worked out. I haven't had any difficulty in the past. THIS time, however, I ran the download/install and let it run in the background. I left for a moment to use the bathroom, and when I came back, my computer had bluescreened (I am unsure if the update finished or not). I wish I had taken a picture of it to remember what it said, but I do remember it had to do with the graphics driver.... I think. Anyway, when I turn the computer back on, the resolution is off, much lower than usual. so I went into the display settings with the intent to turn them back up to where they are usually.

 

Unfortunately, I was met with the highest choice of 1152 x 864 instead of my usual 1600 x 900. So I thought I'd just sleep my computer while I went to work for a few hours, but, instead of being able to do THAT, both "hibernate" and "sleep" were both greyed out and unselectable. I am assuming this is related to the graphics driver, but I can't say for sure. I tried going back and updating both catalyst and... the thing that the auto-detector tried to install this morning. the file says that was called "amd-catalyst-omega-14.12-with-dotnet45-win7-64bit"

 

Any ideas out there? I am at a loss.

Outcomes