6 Replies Latest reply on Jul 14, 2015 12:31 AM by electropositiv

    Problem

    wokergaming

      Hey guys i have one annoying thing which really pisses me off,so i saw new 15.7 driver update,i uninstalled my old one and installed new one.I tried to record with RAPTR but it didnt work at start,but with this mornings new update i was again able to record without encountering any problem.So these are new problems i have

      1.I had installed AMD VCE for dxtory (codec) but now i cant select it as codec,it simply doesnt show up,i tried reinstalling both amd drivers and vce driver but nothing seems to happen

      2.When i try to stream with OBS using AMD VCE OBS,whenever i press STREAM,obs just crashes

      3.I cant get raptr overlay on Battlefield 4 mantle (64bit),but when i use 32bit of Battlefield 4 with Ddxtory it works perfectly.it seems like raptr doesnt hoop up to my Mantle Battlefield 4 screen

       

      Specs:

      R9 280x @ 1050

      8350 @ stock

      630w Thermaltake 80+ bronze

      2x4GB Blue patriot @1600

      15.7 new amd drivers