0 Replies Latest reply on Jul 9, 2015 8:58 AM by grakidov

    FrameDebugger - crash whit blue screen

    grakidov

      Hi, I'm experiencing immediate crash whit blue screen when I try to start the frame debugger from GPU PerfStudio 3.2.18


      My GPU is Radeon Fury X

      I hope to be able to use this for my primary devPC

      We are using OGL3.3 Core Profile to render our game.


      How can I use Frame Debugger and GPUPerfStudio ?

       

       

      Here is the hardware information form CCC:

       


      Graphics Card Manufacturer Built by AMD

      Graphics Chipset AMD Radeon (TM) R9 Series

      Device ID 7300

      Vendor ID 1002

      Subsystem ID 0B36

      Subsystem Vendor ID 1002

      Revision ID C8

      Graphics Bus Capability PCI Express 3.0

      Maximum Bus Setting PCI Express 2.0x16

      BIOS Version 015.048.000.063

      BIOS Part Number 113-C8800100-101

      BIOS Date 2015/05/29

      Memory Size 4096 MB

      Memory Type High Bandwidth Memory (HBM)

      Core Clock in MHz 1050 MHz

      Memory Clock in MHz 500 MHz

      Total Memory Bandwidth in GByte/s 512.0 Gbyte/s


      Here is the software information from CCC:

       

      Driver Packaging Version 15.20.1046-150622a-186188C

      Catalyst Version 15.7

      Provider Advanced Micro Devices, Inc.

      2D Driver Version 8.01.01.1500

      2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0001

      Direct3D Version 9.14.10.01128

      OpenGL Version 6.14.10.13397

      Mantle Driver Version 9.1.10.0077

      Mantle API Version 98308

      AMD Catalyst Control Center Version 2015.0622.2137.37044

      AMD Audio Driver Version 7.12.0.7722


      P. S.

       

      How can I post directly in dev forums? I see nothing under "actions" tab

       

      Many Thanks,

      Georgi