AnsweredAssumed Answered

AMD Firepro M5950 - Debian 8 - XServer 1.16.*

Question asked by firstraiden on Jun 27, 2015
Latest reply on Jul 6, 2015 by firstraiden

Hi everyone,

 

I have this error when i try to install AMD Driver on my Debian (Jessie) :

 

=====================================================================

AMD Catalyst(TM) Proprietary Driver Installer/Packager

=====================================================================

 

error: Detected X Server version 'XServer 1.16.4_64a' is not supported.

Supported versions are X.Org 6.9 or later, up to XServer 1.10

(default:v2:x86_64:lib:XServer 1.16.4_64a:none:3.16.0-4-amd64:)

Installation will not proceed.

 

Card : AMD Firepro M5950

 

Apparently the driver is not up to date..

Any suggestions?

 

Link : AMD FirePro™

<http://support.amd.com/en-us/download/workstation/mobile?oem=HP&os=Linux%20x86_64>

Outcomes