AnsweredAssumed Answered

AMD Catalyst cant be installed

Question asked by jimbo on Jun 22, 2015
Latest reply on Jun 22, 2015 by kingfish

Hi community,

 

i have a problem with my graphic board. So i decided to reinstall the driver.

So when i try to reinstall AMD Catalyst it does not work. I appended a screenshot of the

frame i cant go on while trying to install it new. I cant choose anything in this frame and finally the installation fails,

because catalyst stops to react. I tried to install Catalyst from a CD and from a downloaded file, both times i had the same error.

 

i deleted the following files:

"C:\ATI"

"C:\AMD"

"C:\ProgramData\AMD"

"C:\ProgramData\ATI"

"C:\Program Files\AMD"

"C:\Program Files\ATI"

"C:\Program Files\ATI Technologies"

"C:\Program Files (x86)\ATI Technologies"

"C:\Program Files (x86)\AMD"

"C:\Users\USERNAME\AppData\Local\ATI"

"C:\Users\USERNAME\AppData\Roaming\ATI"

 

and even all ATI- and AMD entrys in the registry:

 

a) Hot_Key_Current User + Software alle AMD und ATI-Einträge löschen.

b) Hot_Key_Local_Machine + Software ebenfalls alle AMD und ATI-Einträge löschen.

c) Hot_Key_Users + Software alle AMD und ATI-Einträge löschen.

 

But i still cant install the software for my grafic board.

 

My system:

 

grafic board: AMD Radeon R9 270x

AMD Phenom 2 X6 1090T Processor 3,20 GHz

8,00 GB RAM

windows 7 64bit

 

Does anybody know what i could do else than reinstall windows?

Thank you and greetings

 

jimmy

Attachments

Outcomes